Computer Stuck at Aptio Setup Utility

How to solve the problem of aptio setup utility?

Here’s what I did that was succesful:

1/ Select the Boot menu in the Aptio setup utility, select ‘Launch CSM’ and change to enable
2/ Select the Security menu n the Aptio setup utility, select ‘secure Boot Control’ and change to disable
3/ Select Save & Exit and press ‘yes’
4/ Hold down the power button until the unit switches power off completely
5/ Switch back on and continually press the F9 button for about ten seconds; this should now allow the unit to boot up into the Windows Recovery menu
6/ Select ‘Advanced Start Up’ and wait until the recovery menu appears
7/ Select ‘ Advanced Options’boot manager
8/ Select ‘System Restore’ and select a date prior to when the problem occured

The following two tabs change content below.

Shane Richardson

Web Developer / Admin at HL Training Services
I have worked at various companies developing E-Commerce websites, and am keen to improve my developing skills. I also enjoy networking and maintenance. I graduated from University of the West of England and achieved a 2:2 in BSc Computing.

Latest posts by Shane Richardson (see all)

Shane Richardson

I have worked at various companies developing E-Commerce websites, and am keen to improve my developing skills. I also enjoy networking and maintenance. I graduated from University of the West of England and achieved a 2:2 in BSc Computing.

You may also like...

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close